Problema Ripartizione Frenata Mercedes G

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
Problema Ripartizione Frenata Mercedes G

Buonasera ragazzi, scusate ma sono nuovo del forum e non so se sto scrivendo nella "giusta posizione" !! sono proprietario di una G 300 TD del 2000 con 360.000 km e stamattina, dopo aver lavato l'auto, mi si è accesa la spia rossa (!) col messaggio di guasto: "Ripartizione Elettrica della Frenata" recarsi in officina. pensando fosse legato a qualche sensore bagnato sono partito ugualmente ed ho notato che anche il cambio automatico rimaneva innestato in prima marcia senza cambiare all'aumento del numero di giri. potreste dirmi secondo voi cosa potrebbe essere? grazie mille
 

Nordkapp

MBenz Owner
2/6/06
4,839
103
63
, Italy.
Dopo un lavaggio, la cosa più semplice è che sia entrata umidità da qualche parte, sensore o centralina (o fusibile). Mi sembra più legato alla frenata tra i 2 assi, mentre per quanto riguarda il fatto che rimane in 1a marcia, la centralina è entrata in protezione per evitare velocità pericolose e costringerti ad andare in officina per sistemarla.
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Ciao Sr. Paul ,
quoto quanto ha scritto NordKapp , la cosa piu' ovvia e' fare al piu' presto una diagnosi attendibile ( a meno che ....domani funzioni tutto ... ) ti do un altro consiglio controlla i volt della batteria ad auto fredda ....le nostre stelle sono un concentrato d'elettronica e se la batteria non e' in forma ..... se ne puo' vedere delle belle ..... facci sapere ...... ciaoooo
 

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
Grazie per le vostre risposte.Ho portato la macchina alla Mercedes di Siracusa e non sono riusciti nemmeno a fare la diagnosi perchè non riescono ad entrare nella centralina perchè da errore.Il capofficina mi dice che sta andando alla ricerca degli schemi elettrici cartacei della vettura perchè quelli al computer partono dal 2003 in poi! e non sa quanto tempo passerà. Mi si dice ovviamente che la ricerca degli schemi elettrici cartacei la si fà per evitare di cambiare la centralina e poi scoprire magari che è qualche sensore.sinceramente rimango sbalordito, avevo acquistato una 300 TD proprio per non avere problemi di elettronica e rimango a piedi senza poter risolvere nulla........la cosa strana è che nonostante disattivi fisicamente la centralina dell'abs (staccando lo spinotto di collegamento) rimane comunque il problema....quindi immagino non sia l'abs! aiuto!!!!
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Ciao Sr.Paul ,
se ti fidi mandami in privato il N° del telaio ....e dammi un pò di tempo ... , mi sembra impossibile che non riescono a fare diagnosi !!! , fai controllare ( ho controlla ) i volt della batteria a freddo ( auto ferma da qualche ora almeno ) e facci sapere ......... ciaooo
 

Nordkapp

MBenz Owner
2/6/06
4,839
103
63
, Italy.
Ma l'Abs fa parte del circuito idraulico dei freni. La ripartizione della frenata che io sappia esiste da almeno 50 anni e non fa parte dell'Abs, fai la prova con la batteria o se puoi fartene prestare una nuova vedi se continua a fare lo stesso scherzo.
 

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
Si la batteria è nuova.l’ho sostituita per sicurezza qualche giorno fa. Purtroppo il problema persiste. Certo è che se fosse l’umiditÀ generata da un lavaggio meglio cambiar macchina , mi hanno detto che l’elettronica presente nellaG 300 td è ancora più arcaica di quella presente nella classe C 202 ma evidentemente non sono ormai abituati a capirci qualcosa se non attraverso il computer. Sinceramente è da 15 giorni che ho la vettura ferma senza sapere cosa fare.....nel 2018!!!! Allucinante
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Ciao ,
da una brevissima ricerca mi risulta che hanno schemi e tutto il resto dal 1996 classe G motore 606 , ciaoo
 

djlight

Super Moderator
Staff Forum
22/5/06
7,174
17
38
39
Milano, Italy
si esatto, questa storia degli schemi non quadra. Con WIS mercedes c'è tutto quello che serve... e ci sono auto ben più vecchie.
Controlla fusibile 62 (che è legato alla presa diagnosi) a volte salta e non permette più la diagnosi
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Oltre a quanto detto da djlight ,
controlla anche i due rele :
1) rele pompa di ritorno/unità idraulica
2) rele elettrovalvola idraulica
e controlla sensori cavi e connessione della ABS , il ripartitore elettronico di frenata ( non spiego a cosa serve ... ) agisce tramite delle valvole magnetiche che sono integrate nel gruppo ABS , quando il ripartitore ha svolto il suo compito entra in funzione ABS vero e proprio ...... ciaooo
 

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
Grazie per il link molto esaustivo però ho difficoltà a capire qual’è il n. 62. Se vedi la foto del mio pannello che ho inviato non c’e; e nel link da te indicato c’è solo il numero ma non fa vedere la posizione.....
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Guarda bene. . . . . nella foto dell'auto fà vedere esattamente dove sono location (in tre punti ) , scritto in inglese . . . . . ciaoooo
 

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
Scusa la mia insistenza ma mi sa che io ho un’altra macchina allora....:-( spero di spiegarmi bene:
nella foto che ho postato vedrai esattamente il pannello dei fusibili “behind glove comprartment “ diverso rispetto a quello indicato nello schema del sito.....in sostanza non ho neanche il fusibile 62!!!! Ed infine Non vi sono altri fusibili nell’auto ed è confermato anche dal libretto delle istruzioni...... è un rebus!!!!! Ma che macchina ho????
credo che l'elettronica del G 300 TD sia diversa rispetto a quella indicata nel sito, vedi infatti il mio fuse pannel e quello del sito che ho caricato a fianco..........
 
Ultima modifica:

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Dovrebbe essere dietro ...... dovresti svitare alcune vite e si abbassa il pannello .....
 

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
.....galassia l'ho fatto..........la disposizione dei fusibili è diversa.......vedi le foto allegate. per me non è un problema di fusibili................
 

Allegati

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
Probabilmente no , ma se non riescono a fare diagnosi ... come dice djlight potrebbe essere il fusibile n° 62 t'ho già scritto sopra quello che devi andare a valutare .
la tua foto ( fusibili ) dove è sita nella tua auto ?
 
Ultima modifica:

Sr.Paul

MBenz Dilettante
26/1/18
20
0
0
40
Siracusa
anteriormente sotto il vano porta oggetti lato passeggero. ed è l'unica di cui è dotata il mezzo. non ve ne sono altre. ed al suo interno non vi è il fusibile n° 62..............è diversa rispetto a quanto rappresentato nel sito.....ti ho messo le due foto vivine così da confrontarle....!!!!! che casino!!!!!!!! W la fiat !!!!!!!!! ah ah
 

galassia06

Iscritto Attivo
28/3/16
1,238
42
48
Giove
ok, prova a svitare due viti e tirare giù il pannello dei fusibili .....dovrebbero essere dietro.....