spegnimento motore saltuario Classe C W204

armando

MBenz Dilettante
16/6/13
4
0
0
41
milano
Mb c220 avantgard

SALVE A TUTTI HO APPENA AQUISTATO UNA C220 AVANT.. USATA .. VOLEVO SAPERE SE QUALCUNO DI VOI
PUO' AIUTARMI MI SI E SPENTA 2 VOLTE IN 3 GIORNI DA SOLA. LA MACCHINA E A CAMBIO AUTOMATICO.:smiley10:
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Ciao benvenuto, si spegne quando? devi dirci più cose, lo fa quando affondi l'acceleratore, o al minimo? spie se ne accendono presumo.
P.s. dovresti scrivere in minuscolo, maiuscolo equivale ad urlare;)
 

armando

MBenz Dilettante
16/6/13
4
0
0
41
milano
Grazie.. si e spenta mentre mi fermavo al semaforo rosso al minimo.
e non si accende nessuna spia
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Nessuna spia direi che già è buono, non dovrebbe esser nulla di grave per il motore, di contro forse non resta segnalato nessun errore in diagnosi.
Ma il cambio funziona bene? E' bello fluido o da dei strappi?
 

fil89

MBenz Affermato
20/11/10
325
1
0
lombardia
Controlla la valvola regolazione pressione del common rail..
Senza smontare tante cose, con una diagnosi guardi se raggiunge la pressione d'avviamento quando provi ad accenderla( a memoria se hai il CR1 è sui 260 bar)..
se riesci ad accenderla, un'altra soluzione e controllare la % di carico calcolata.. al minimo sul 2.2l di solito la trovi sul 20%.. se la vedi che va su e giù potrebbe essere quella valvola.
Altra alternativa è il sensore albero camme che ti sta per salutare.. ma mi pare strano perchè di solito ti rompe e fine, non da avvisaglie preventive..
 

armando

MBenz Dilettante
16/6/13
4
0
0
41
milano
Grazie a tutti per l'aiuto ieri sono andato a fare una diagnosi ed e' pressione alta !!! il meccanico mi ha cambiato subito il filtro del gasolio..
lui ha detto che il 90 % dei casi e il filtro del gasolio... adesso vediamo che succede.. cmq grazie...