Sostituire aps50 con Audio20 di ClasseA su Classe B

  • Autore Discussione toto13
  • Data d'inizio
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#1
audio 20 se potete aiutarmi

mi si e rotto il mio aps50 volevo sostituirlo con un audio 20 con navigatore e bluethoot di una classe a ma questa auto e del 2009 e l audio 20 ha inserito il numero del telaio come posso fare per cambiarlo con il mio nn vorrei comperare un apparato che poi nn potro installare sulla mia auto. premetto l auto e incidentata ecco perche lo prendo nn e di provenienza losca sono stato in mb ma mi diceva il capo officina che loro nn possono fare nulla anche se fornisco i documenti dell auto in questione ringrazio tutti coloro che possono darmi una mano nel risolvere il problema grazie
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#2
Prova a sentire il nostro inserzionista mercedesmods.it
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#4
Ciao toto13 ,
non credo ci sia la possibilità di questa conversione..!!! .. ma l'oltre il consiglio di NordKapp ..., aspettare il consiglio/suggerimento di djlight ........ ciaoo
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#5
ok grazie.(sai preferirei montare un originale senno devo andare su un apparato cinese perche originale nuovo e innavicinabile)
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#6
Ciao ,
di nulla , ma il tuo aps50 .... non funge o l'ho vuoi cambiare ???
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#7
nn funziona piu a volte si riaccende per un po poi si blocca di colpo enn va per un po di tempo poi nn mi riconosce piu il bluethoot originale mb allora lo vorrei sostituire con l'audio 20 che ti dicevo visto che il tizio vuole recuperare soldi dall auto incidentata
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#8
Ciao ,
vediamo che dice djlight , se non contatta mercedesmods .
P.S. Hai fatto lavori all'auto ?? la batteria è vecchia quanti volts ti dà... ?
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#9
la batteria l'ho sostituita da poco con una varta hp 77 e 780 per avvio che originalmente la mia classe b montava e devo dirti che dopo alcuni giorni e cominciata la storia di una radio altalenante ora funziona male nn so se fosse stata la batteria ma nn credo perche come ho detto prima ho messo una varta da interno come montavo prima
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#10
Ciao ,
ok batteria nuova ...controlla ad auto fredda quanti volt ti restituisce ...... ciaoo
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#11
ok come mi libero dal lavoro provose nn sbaglio a freddo deve darmi su i 12,5/13 volt e con auto in moto 13,5 giusto
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#12
Ciao ,
se a freddo ti da 12,5 o 12,7 e' ok .... in moto deve superare 14 / 14,5 .......... ciaooo
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#15
Don;n197757 ha detto:
Mercedesmods ormai non scrive più su questo forum..
Non è detto ... che non scriva più su questo forum... ha ingrandito e cambiato sede da circa due anni ... avrà molto lavoro e dovrà rientrare dai costi che ha dovuto sostenere per tutto questo.... , spetta solo a noi ...rifare grande il forum...... e vedrai che compatibilmente con il suo lavoro ...tornerà.....
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#17
allora ho fatto la prova della batteria a frddo 12,30 con auto in moto 13,30 dimenticavo con motore al minimo un po su di giri nn ho provato
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#18
Ciao ,
per essere una batteria nuova ...mi lascia un pò perplesso un 12,30 volt ( equivale a un < 60% di carica ... ) , e l'alternatore fatto girare al minimo dovrebbe erogare sui 14 volt... , ma ritorniamo alla funzione radio e servizio della stessa ... a motore acceso con 13,30 volt ... dovrebbe fungere tutto ...o no ?? facci sapare ....
per la batteria se è poco che l'hai comprata proverei a farla sostituire !!! .... o se hai un box o hai la possibilità d'avere un presa elettrica metterla in carica con un manutentore ...ho postato quello della lidl ottimo ( confrontato con il CK-TECH 5.0 ) ....
P.S. Aggiungo questo link ..se hai voglia di approfondire :
http://www.maurofornasari.com/tecnica/Batterie1.htm
 
T

toto13

MBenz Dilettante
29/9/14
25
0
0
roma
#19
ok letto tutto la batteria l'ho presa su amazzon da tania batterie in germania o in austria nn ricordo bene adesso la ricarico il caricabatterie che dici tu lo trovo da lidl il supermercato? e quello che e pure avviatore fammi sapere nn vorrei aquistare un apparato nn idoneo comunque grazie delle tue delucidazioni e del tempo che mi dedichi
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#20
Ciao ,
Ascolta il manutentore della lidl ( non carica batteria ...ma è meglio ... ) c'è anche quello con l'avviatore costa di più ..e ti serve la 220 volt ..per avviare ( io l'ho lo jump starter per avviare .. ) ti posto il link:
https://www.mercedesforum.it/forum/...71-manutentore-per-batteria-della-lidl-ottimo
non è detto che l'ho trovi ( era in vendita un mese fà ...ma qualche giacenza da me era rimasta... , ma tra qualche mese ..rifaranno l'offerta..
ma controlla se a auto in moto da un pò ... aps 50 risorge ...o no..... e non mi devi ringraziare .... basta chiedere con educazione .... e poi tra non molto sarei tu ad aiutare gli altri ..... continua a seguire il forum ...ciaooo