Sensore NOx impianto catalizzatore SCR Classe-C W205

  • Autore Discussione busafamily
  • Data d'inizio
B

busafamily

MBenz Dilettante
9/4/18
3
0
0
35
Vicenza
#1
Sensore NOx impianto catalizzatore SCR

Buongiorno utenti,
ho una classe C station del 2015 e ho continuamente un problema con i sensori NOx del catalizzatore SCR (AdBlue): sono già 4 volte che si accende la spia della centralina motore. La prima volta la vettura è andata in recovery, sostituito sensore. Poi tutto bene fino a quando dopo 7 mesi il problema si ripresenta: spia accesa, avviso di blocco automatico vettura dopo 800km ma niente recovery.
Al momento in officina mi hanno passato tutte queste sostituzioni di sensori in garanzia, ma ora che si è ripresentato, mi tocca sborsare sui 500€.
A voi vi è mai capitato?
grazie
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#2
Ciao busafamily ,
premetto che non conosco molto bene questo sistema !!!!
ma sò , che il sensore Nox ha due camere una con le funzioni classiche a larga banda ( o lineare .. ) per monitorare ossigeno in entrata e in uscita dal catalizzatore , nella seconda camera ... avviene la separazione ossigeno azoto ... tramite una reazione appunto il Nox . Questi sensori hanno una vita breve e sono delicati .... quindi direi di usare un "adblue " di qualità ( tu cosa usi ?) per fare in modo di preservarli il più a lungo possibile , poi e qui estremizzo ( intervento per la disattivazione del sensore fatta da esperti ) ho la un modulo di emulazione .....così facendo auto inquina di più..... ciaooo
P.S. Confermo che sono costosi.....:mad:
 
B

busafamily

MBenz Dilettante
9/4/18
3
0
0
35
Vicenza
#3
Io commercializzo ADBLUE, quindi sono abbastanza informato. Uso prodotto Yara di sintesi, con caratteristiche DIN come da libretto... ma il problema sussiste forse nel fatto che io faccio poca strada 15000km annui. Ho sentito parlare di provare a Bypassare L impianto
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#4
Ciao ,
non l ho sapevo che commercializzi ad blue per cui era la prima cosa da accertare che fosse ok il bsy_pass l ho scritto sopra deve essere effettuato da tecnici esperti via software .. così che la spia non si accenda i si inganni la centralina.... é c'è anche l'emulatore ...... ciaoooo
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#5
Mi sembra strano che un sensore abbia problemi se si fanno pochi chilometri (e spero che non ci siano problemi se ne faccia tanti); potrebbe però essere un problema di sensore, ma bisogna per forza cambiarlo e se sì, non esistono validi prodotti di concorrenza?
 
B

busafamily

MBenz Dilettante
9/4/18
3
0
0
35
Vicenza
#6
Eppure è già il 4 originale che cambio... dicono che macchine così avrebbero bisogno di fare strada continuamente... e non di fare Brevi tragitti e poi basta. Inoltre dal terzo cambio di sensore ho notato che non fa più quel fumo bianco che penso sia la rigenerazione del FAP
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#7
busafamily;n199124 ha detto:
i sensori NOx del catalizzatore SCR (AdBlue): sono già 4 volte che si accende la spia della centralina motore. La prima volta la vettura è andata in recovery, sostituito sensore. Poi tutto bene fino a quando dopo 7 mesi il problema si ripresenta: spia accesa, avviso di blocco automatico vettura dopo 800km ma niente recovery.
Prova su strada ( se riesci ) a tenere i giri motore sui 3000 per 20/30 minuti ... come si fà per rigenerare il fap (nelle versioni precedenti ...quando non si ha la possibilità di fare autostrada ) , la rigenerazione del fap (vers. precedente ) non fà fumo bianco ... ma se scendi dall'auto avverti subito un odore particolare ..... e chi ha orecchio o occhio avverte un lievissimo aumentare ... giri/motore . ciaoooo
 
Don

Don

MBenz Owner
1/6/09
7,916
6
38
italia
#8
Non sarà uno dei primi problemi della w205?

Io sapevo che la rigenerazione del fap avveniva quando si fanno forti accelerazioni.
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#9
Sia che tu abbia il motore Renault o Mercedes, parliamo di motori moderni e progettati per essere catalizzati, ecc...., non possono venire a dirti che l'auto debba essere continuamente usata, è un discorso senza senso; gli stessi motori sono usati per veicoli leggeri di consegna e per i taxi, quindi quello che bisogna focalizzarsi è perchè ti sia già capitato per 4 volte.
Un tempo (non si dice più dagli anni '80) si diceva che i dottori (intesi quelli condotti o della mutua) facevano ammalare le loro auto perchè continuavano ad accenderle e spegnerle per fare le visite ai pazienti, a quei tempi praticamente non c'erano diesel, ma il motore non andava in temperatura e pertanto si avevano problemi.

Ora, a meno che tu non ti trovi in queste condizioni e quindi in pratica non riesci mai a rifar rigenerare in tempo il catalizzatore, io opterei per qualcosa di diverso (gasolio utilizzato? Centralina troppo sensibile? Ecc...). Per curiosità prova anche a vedere se trovi un sensore non originale MB, ma costruito sempre da grande casa (Bosch, Delphi, ecc....); per caso sei riuscito anche a fare una diagnosi computerizzata e vedere che cosa segnala?
 
galassia06

galassia06

Iscritto Attivo
28/3/16
1,240
41
48
Giove
#10
Saluti ,
intanto mettiamo in esame ... ( ed è importante ) .. a cosa ci serve l'auto ??? , come la si usa , quali percorrenze , più autostrada o città , accendi e spegni /brevi tragitti ... ?? .
- se facciamo , brevi tragitti quindi molti accendi spegni ( no diesel ) e percorrenza sui 15000 km ( con questa percorrenza siamo ai limiti ) .
- se si fà città e autostrada al 50% usandola bene ( come ho scritto sopra ) .. salviamo il FAP .. ( salviamo !!! l'ho facciamo durare di più ) ...
l'ho so che da fastidio tutto questo ma è così..... .
Nel caso di busafamily , è molto strano ..la sostituzione così repentina e continua del sudetto sensero ..... , ciaooooo
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#11
Consideriamo che alcune auto in Italia arrivano solo diesel, voglio vedere se cominciano ad importarle anche a benzina; anche la mia W204 mi sa che è un oggetto quasi sconosciuto da queste parti, di W202 invece ce n'erano parecchie.
 
G

Gar:Age

Nuovo Iscritto
30/5/19
7
0
1
Chiaravalle
#12
Sensore NOx impianto catalizzatore SCR

Buongiorno utenti,
ho una classe C station del 2015 e ho continuamente un problema con i sensori NOx del catalizzatore SCR (AdBlue): sono già 4 volte che si accende la spia della centralina motore. La prima volta la vettura è andata in recovery, sostituito sensore. Poi tutto bene fino a quando dopo 7 mesi il problema si ripresenta: spia accesa, avviso di blocco automatico vettura dopo 800km ma niente recovery.
Al momento in officina mi hanno passato tutte queste sostituzioni di sensori in garanzia, ma ora che si è ripresentato, mi tocca sborsare sui 500€.
A voi vi è mai capitato?
grazie

Salve, io ho riparato diverse volte questo problema, potrebbe essere nei primi esemplari entrava acqua dalla cassa climatizzatore e arrugginiva i contatti dei sensori , che si trovano sotto la moquette lato passeggero. Oppure bisogna aggiornare il SW della centralina motore e montare sensori modificati.