Segnali guasti: ABS, ESP, display bas ,usura freni Classe C W204

R

robertino

MBenz Prime Curve
14/10/07
69
0
0
avellino, Italy.
#1
Guasti sul display: ABS,ESP,diplay bas,usura guarn.freni. Comparsi all'improvviso

Come da titolo, accendo il motore e saltano fuori 4 guasti contemporaneamente
1 display bas guasto recarsi in officina
2 ESP guasto recarsi in officina
3 usura guarn. Freni recarsi in officina
4 ABS guasto recarsi in officina

In più il tachimetro nn funziona e l'erogazione della potenza nei cambi marco ha più effetto on-off

Potrebbero essere le pasticche dei freni da sostituire?
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,177
15
38
37
Milano, Italy
#2
sembrano due problemi,
uno le pastiglie dei freni finite
tutto il resto sembra un problema di batteria scarica oppure il pulsante dietro il freno che si è bloccato
 
R

robertino

MBenz Prime Curve
14/10/07
69
0
0
avellino, Italy.
#3
allora, portata in mercedes ..pare una comica, dopo 20 minuti di diagnosi il meccanico mia fa, "guarda, al 99% è la centralina abs perche non risponde, la spesa si aggira sui 1300 più manodopera".... dopo essere quasi svenuto chiedo al tizio dell'accettazione il codice del pezzo, per provare a cercarlo altrove e quello mi fa "si ma non è sicuro che sia la centralina, potrebbe essere anche solo un cavo, ma la diagnosi non lo segnala, quindi tocca smontare tutto e poi si vede"....

ora... ma è normale???

in post a parte vi chiederò un'officina seria in cui portarla...
 
R

robertino

MBenz Prime Curve
14/10/07
69
0
0
avellino, Italy.
#6
Allucinante...era la batteria...!!!!!!! E il capo officina che nn se ne era accorto?? Ma stiamo scherzando????
 
Ultima modifica da un moderatore:
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,511
75
48
, Italy.
#7
Probabilmente volevano spillare un po' di soldi; ma se ne sono accorti in concessionaria oppure tu da altro operatore? che comunque per controllare una batteria impieghi poco tempo.
 
luciph3r

luciph3r

MBenz Affermato
21/9/08
498
0
0
Palermo, Italy, Italy
#8
ma hai 2 batterie quella piccola servizi e quella normale o era la batteria unica grande a dare problemi ? Quando la mia secondaria spompa mi da un messaggio diverso . Mi pare una cosa del genere : i servizi confort sono disabilitati ... o una cosa somigliante .
 
R

robertino

MBenz Prime Curve
14/10/07
69
0
0
avellino, Italy.
#9
Era la batteria principale da cambiare. Pensandoci bene erano due settimane che all'atto dell'accensione calava la tensionema nn avevo riconosciuto il sintomo. Che nn lo riconosca il meccanico mercedes con tutta la dignosi e' grave.. Cioè io ora sapendolo ci farò sempre caso. Può essere che in officina nn gli sia mai capitata una batteria scarica??
 
ML320 TREVISO

ML320 TREVISO

MBenz Dilettante
25/10/08
13
0
1
#10
Spie ABS ESP accese

Spie ABS ESP accese

Spie accese guasto BAS ESP ETS gialle.
Se ogni tanto vi si accendono le Spie Gialle ABS ESP ETS le cause possono essere le seguenti:
a)Sensore di frenata sotto pedale freno(interruttore stop/sblocco leva cambio automatico).
b)Sensore angolo di sterzata sul piantone sterzo.
c)SPAZZOLE motorino ricircolo ABS/ESP consumate.
Se la vostra auto ha più di 150/160.000 Km.allora è molto probabile che il guasto dipenda proprio dal mancato assorbimento del motorino di ricircolo (situato proprio sul blocco di alluminio del complesso valvole ABS/ESP).
Il problema può presentarsi qualche volta e poi dopo l'accensione alla partenza sopra i 40Km/h e può variare in base al meteo (pioggia sole).
Le spazzole non toccando più il collettore non fanno girare il motorino elettrico dell'ABS/ESP.
Una volta acquistate le spazzoline da un negoziante di materiale elettrico per auto (costo 5 euro)ed
averle modificate perchè in commercio si trovano 5mm per 6mm lunghe 20mm,
(accorciate e modificato un lato dello spessore con una lima fine) in un paio d'ore la vostra auto tornerà come nuova!
L'originale ha una treccia di rame 5mm per 5mm ed è lunga 13 mm in materiale per basse tensioni 12 volt, NO 220volt !)
Per sostituirle bisogna togliere la tanica liquido lavavetri togliendo l'unica vite da 10mm nel vano motore sinistro vicino al radiatore, tirare forte verso l'alto la tanica da 5 litri e togliere i due motorini/pompe elettrici (tirandoli) e lasciandoli attaccati al cablaggio elettrico.
(il liquido lavavetri è meglio toglierlo prima).
Ora che avete più spazio con una chiave stellare togliete le due vitine ai lati del motorino ricircolo ABS/ESP toglierlo tirandolo (non ha un cablaggio esterno e vi rimarrà in mano!)
Una volta in mano dividerlo al banco in due parti agendo su due lati dolcemente con due piccoli cacciaviti a taglio, estrarre il rotore con avvolgimento e collettore vincendo il magnetismo.
Per separare il portaspazzole bisogna togliere tramite piccolo estrattore il cuscinetto a sfere lato innesto connettore elettrico facendo attenzione alla rondella con il dente.
Una volta in mano il portaspazzole sostituire le spazzoline.
Io non ho fatto saldature ma ho unito la nuova spazzola con la treccia della vecchia spazzola tagliandole alla esatta misura e unite tramite tubicino in rame pressandolo con una pinza per capicorda.
Vi consiglio di pulire il collettore in rame lisciandolo tramite cartavetrata molto fine facendo girare l'avvolgimento e alberino collegandolo al mandrino di un trapano elettrico a bassi giri.
Infine soffiare con l'aria compressatutti i pezzi per pulirli dalla polvere nera di usura delle spazzole e rimontate il tutto come in origine...a questo punto riaccendete il motore e Buon Lavoro!
 

Allegati

I

iron67

MBenz Prime Curve
10/7/08
83
0
0
52
#11
Spie accese guasto BAS ESP ETS gialle.
Se ogni tanto vi si accendono le Spie Gialle ABS ESP ETS le cause possono essere le seguenti:
a)Sensore di frenata sotto pedale freno(interruttore stop/sblocco leva cambio automatico).
b)Sensore angolo di sterzata sul piantone sterzo.
c)SPAZZOLE motorino ricircolo ABS/ESP consumate.
Se la vostra auto ha più di 150/160.000 Km.allora è molto probabile che il guasto dipenda proprio dal mancato assorbimento del motorino di ricircolo (situato proprio sul blocco di alluminio del complesso valvole ABS/ESP).
Il problema può presentarsi qualche volta e poi dopo l'accensione alla partenza sopra i 40Km/h e può variare in base al meteo (pioggia sole).
Le spazzole non toccando più il collettore non fanno girare il motorino elettrico dell'ABS/ESP.
Una volta acquistate le spazzoline da un negoziante di materiale elettrico per auto (costo 5 euro)ed
averle modificate perchè in commercio si trovano 5mm per 6mm lunghe 20mm,
(accorciate e modificato un lato dello spessore con una lima fine) in un paio d'ore la vostra auto tornerà come nuova!
L'originale ha una treccia di rame 5mm per 5mm ed è lunga 13 mm in materiale per basse tensioni 12 volt, NO 220volt !)
Per sostituirle bisogna togliere la tanica liquido lavavetri togliendo l'unica vite da 10mm nel vano motore sinistro vicino al radiatore, tirare forte verso l'alto la tanica da 5 litri e togliere i due motorini/pompe elettrici (tirandoli) e lasciandoli attaccati al cablaggio elettrico.
(il liquido lavavetri è meglio toglierlo prima).
Ora che avete più spazio con una chiave stellare togliete le due vitine ai lati del motorino ricircolo ABS/ESP toglierlo tirandolo (non ha un cablaggio esterno e vi rimarrà in mano!)
Una volta in mano dividerlo al banco in due parti agendo su due lati dolcemente con due piccoli cacciaviti a taglio, estrarre il rotore con avvolgimento e collettore vincendo il magnetismo.
Per separare il portaspazzole bisogna togliere tramite piccolo estrattore il cuscinetto a sfere lato innesto connettore elettrico facendo attenzione alla rondella con il dente.
Una volta in mano il portaspazzole sostituire le spazzoline.
Io non ho fatto saldature ma ho unito la nuova spazzola con la treccia della vecchia spazzola tagliandole alla esatta misura e unite tramite tubicino in rame pressandolo con una pinza per capicorda.
Vi consiglio di pulire il collettore in rame lisciandolo tramite cartavetrata molto fine facendo girare l'avvolgimento e alberino collegandolo al mandrino di un trapano elettrico a bassi giri.
Infine soffiare con l'aria compressatutti i pezzi per pulirli dalla polvere nera di usura delle spazzole e rimontate il tutto come in origine...a questo punto riaccendete il motore e Buon Lavoro!
ciao .....Belin sono 10 che convivo con la lucina arancione del ABS/ASP ho provato in tutti i modi....pedale freno batteria .....adesso come da tuo consiglio cambio le spazzoline....hoi una mb w202 220 cdi 280.000 Km circa... va bene la spazzolina 5x5x13 come descritto in foto
Ciao grazie
 
luciph3r

luciph3r

MBenz Affermato
21/9/08
498
0
0
Palermo, Italy, Italy
#12
sembra il motorino elettrico della mia lavatrice ... stesso problema risolto nello stesso modo ... ma almeno li , niente limp mode !!! ;-)