S202 C180 Problema con aria condizionata

  • Autore Discussione PORCICCIO
  • Data d'inizio
PORCICCIO

PORCICCIO

Nuovo Iscritto
23/8/19
5
1
1
pontedera
#1
Salve,
Da qualche giorno ha smesso di funzionare l'aria condizionata (climatizzatore bi-zona manuale), la prima volta dopo aver premuto il tasto di accensione EC non funzionava, poche ore dopo invece mi ripartiva e funzionava correttamente per alcuni giorni.

Al ripresentarsi del problema mi son deciso di andare a far ricaricare il gas (c'erano 400gr su 800 circa necessari) ma senza successo.
Allora ho provato a controllare il cavo che alimenta l'elettrobobina che innesta la puleggia del compressore e ho verificato che la tensione di 12v non arriva (ho provato a dare io il 12v al compressore e la bobina attacca la puleggia).

Ho controllato la scatola dei fusibili ma quelli indicati per il clima sono buoni.
Cosa posso verificare nel circuito di comando? ci sono dei relè o valvole da controllare?
Dove posso reperire uno schema elettrico?

Grazie
 
arwey

arwey

MBenz STAR
19/9/10
1,973
28
48
brescia
#2
controllare il pressostato,di solito posto sull'alta pressione,purtroppo non lo puoi smontare perchè sennò esce tutto il gas,ma si può verificare l'efficienza dei contatti elettrici..
buona cosa controllare anche i due sensori di temperatura abitacolo...
 
PORCICCIO

PORCICCIO

Nuovo Iscritto
23/8/19
5
1
1
pontedera
#3
controllare il pressostato,di solito posto sull'alta pressione,purtroppo non lo puoi smontare perchè sennò esce tutto il gas,ma si può verificare l'efficienza dei contatti elettrici..
buona cosa controllare anche i due sensori di temperatura abitacolo...
per caso il sensore di pressione é posto su un collettore / vaso di espansione?(allego foto)
come lavora il sensore? contatto chiuso con pressione adeguata? se così posso cortocircuitare i cavi e vedere se si attiva il compressore?

invece i sensori di temperatura dell'abitacolo come funzionano? sono sonde che variano la tensione? come potrei verificarli?

Grazie per il suggerimento.
Allego foto di quello che penso sia il pressostato
img_20190823_232033-jpg.199626 - Classe C W202 e S202
 
arwey

arwey

MBenz STAR
19/9/10
1,973
28
48
brescia
#4
potrebbe essere,di solito è prima del filtro dessiccante,una specie di bomboletta di metallo prima dell'evaporatore su cui in genere c'è anche un occhio di ispezione in vetro....
non so se il tuo è NC o NA,ma almeno puoi verificare se lavora quando attacchi l'elettromagnete ,dopo un minuto circa il pressostato deve cambiare di stato...
a volte ci sono 4 fili,un contatto x la centralina/o diretto all'elettromagnete e l'altro x la ventola radiatore....
se lavora diretto,il contatto sarà un NC ovvero rimane chiuso e il compressore pompa finchè non raggiunge la pressione giusta e il gas diventa liquido,poi si apre e ferma il compressore finchè il liquido non è passato dalla valvola capillare o valvola di espansione e ridiventa gas facendo così diminuire la pressione e via così....
comunque se ti mancava gas significa che hai una perdita e va risolta prima di qualsiasi intervento...
 
Ultima modifica:
PORCICCIO

PORCICCIO

Nuovo Iscritto
23/8/19
5
1
1
pontedera
#5
potrebbe essere,di solito è prima del filtro dessiccante,una specie di bomboletta di metallo prima dell'evaporatore su cui in genere c'è anche un occhio di ispezione in vetro....
non so se il tuo è NC o NA,ma almeno puoi verificare se lavora quando attacchi l'elettromagnete ,dopo un minuto circa il pressostato deve cambiare di stato...
a volte ci sono 4 fili,un contatto x la centralina/o diretto all'elettromagnete e l'altro x la ventola radiatore....
se lavora diretto,il contatto sarà un NC ovvero rimane chiuso e il compressore pompa finchè non raggiunge la pressione giusta e il gas diventa liquido,poi si apre e ferma il compressore finchè il liquido non è passato dalla valvola capillare o valvola di espansione e ridiventa gas facendo così diminuire la pressione e via così....
comunque se ti mancava gas significa che hai una perdita e va risolta prima di qualsiasi intervento...
grazie delle info, il gas non era mai stato ricaricato dal 2000. domani farò delle prove.