Problema cablaggi contachilometri

Masterfreek

Nuovo Iscritto
31/10/20
4
0
1
Italia
Salve a tutti sono nuovo. Ho acquistato una classe A w168 @@del 2004. Aveva le lampadine fulminate, l'ho smontato, cambiato le lampadine, rimontato e mi sono accorto che non funziona più il contachilometri, la lancetta dei giri motore, e rimangono le spie accese. Muovendo i cavi dietro il contachilometri mi sono accorto che fanno contatto. Qualcuno ha avuto questi problemi? Adesso per paura ho staccato la batteria perché avevo notato che era rimasta accesa la luce del faro dietro
 

Nordkapp

MBenz Owner
2/6/06
4,764
94
48
, Italy.
Visto che non era tua, prova a togliere le lampadine funzionanti e vedi cosa succede, controlla i cavi dentro ai connettori e vedi se ballano; se non riesci a sistemarlo in quella maniera, sei costretto ad andare da un'elettrauto, magari è una stupidaggine.
 

Masterfreek

Nuovo Iscritto
31/10/20
4
0
1
Italia
Sembra che ho risolto con un amico ma mi rimane accesa la spia dell'olio e avaria motore. Quella dell'olio chi me l'ha venduta ha detto che e il sensore dell'olio. L'atra non saprei, dovrei vaggarla
 

Nordkapp

MBenz Owner
2/6/06
4,764
94
48
, Italy.
Forse chi te l'ha venduta non era in grado/non voleva riparare l'auto. Sono spie importanti per conoscere la salute dell'auto.
 

Masterfreek

Nuovo Iscritto
31/10/20
4
0
1
Italia
Speriamo bene perché adesso dopo averla guidata ieri mi sono accorto che c'è puzza di gas di scarico nell'abitacolo. Domani se riesco cerco di capire se entrano con l'aria accesa o no, in movimento o no! Sono abbattuto😔