navigatore comand ntg 2.5-GPS

  • Autore Discussione ivantis
  • Data d'inizio
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#1
navigatore comand ntg 2.5-GPS

Salve
Innanzi tutto complimenti a questo forum, per qualità e argomenti.
Mi sono da poco registrato e chiedo a qualcuno di voi se ha lo stesso mio problema.
Ho installato un navigatore comand NTG 2.5,(ultima generazione con caricatore integrato con 6 DVD) da un pò di tempo il segnale GPS (antenna originale mercedes) non è costante i satelliti ogni poco si spengono e si riaccendono.
Dopo che, la vettura è stata ferma per ore, alla riaccensione il navigatore impiega molto tempo a trovare i satelliti (è arrivato anche a 10 minuti).
In attesa che qualcuno mi dai spiegazioni saluto cordialmente tutta la comuty
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#2
dove hai posizionato l'antenna?
Hai per caso anche l'interfaccia di sblocco video in movimento?
 
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#4
l'antenna è stata installata in un centro Mercedes quindi non so dirti dove la posizionano, ho l'intefaccia di sblocco; vedo video in movimento
 
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#5
Ho eseguito la procedura che tu hai suggerito per vedere il menu del navigatore in allegato inserisco delle foto da me fatte puoi verificare se i parametri sono esatti
 

Allegati

  • 557.8 KB Visualizzazioni: 157
  • 533.2 KB Visualizzazioni: 153
  • 513.9 KB Visualizzazioni: 151
  • 520.4 KB Visualizzazioni: 138
  • 517.9 KB Visualizzazioni: 151
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#6
stai attendo che con interfaccia di sblocco se è attiva la navigazione non va.
Devi disattivarla per far funzionare il navi.
Se il problema non è questo vuol dire che han messo l'antenna gps in qualche posto sfortunato
 
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#7
ti ho inserito quelle foto gentilmente puoi verificare se i parametri sono a posto.
grazie
 
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#8
djlight
Ti chiedo non puo dipendere dall'hard disk? inoltre ti chiedo: il mio navigatore ha come cod. 527 lo stesso cod. montato sul Mercedes R e sul Mercedes C, come mai l'antenna montata sulla mia vettura è cod.GPS B67823100 e sulla R e C il cod. dell'antenna è GPS B67823580.
Quale è quella giusta se il Navigatore è lo stesso modello?
Grazie
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#9
no non può essere l'hard disk.
L'antenna è indifferente
Hai disattivato l'interfaccia di sblocco?
 
I

ivantis

MBenz Dilettante
26/1/10
11
0
0
65
Terni-Italia
#10
djlight
risolto ho sostituito l'antenna,e il navigatore prende i satelliti,(dai tre sono passato a 7 in città) secondo me ne protrebbe prendere di piu.
Voglio provare con l'antenna esterna GPS bicanale (radio/navigatore) puoi fornirmi il cod. dell'antenna originale mercedes?
saluti
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#11
per esperenzia personale io più 7 li ho visti solo in rare occasioni in spazi apertissimi! Lascia così!
 
C

crazy.boy

MBenz Dilettante
13/4/10
2
0
0
Roma
#13
per esperienza personale io più 7 li ho visti solo in rare occasioni in spazi apertissimi! Lascia così!

Perdonate, se mi intrometto... io ho lo stesso problema, l'antenna GPS da un po' di tempo in città non mi prende più bene il segnale, ho l'antenna montata nel cruscotto e per un periodo ha funzionato alla grande, ora però in città il navigatore mi da una posizione auto errata.

Ho cercato invano nei menù del Comand di trovare come resettare l'antenna GPS o di capire la potenza del segnale, ma non ce n'è traccia...

potete aiutarmi per favore... non vorrei portare l'auto a smontare in MB prima di capirci qualcosa..

Ad esempio come si vedo i satelliti collegati? c'è una procedura per resettare l'antenna senza smontare la plancia?

Grazie mille in anticipo.
Andrea
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#14
no non c'è reset.
Probabile si sia guastata l'antenna.
Che comand hai?
 
C

crazy.boy

MBenz Dilettante
13/4/10
2
0
0
Roma
#15
no non c'è reset.
Probabile si sia guastata l'antenna.
Che comand hai?

Innanzitutto grazie per la risposta, ho un ntg 2,5 quello con hd e lettore SD.

E' strano perché ogni tanto il segnale (specie in autostrada o tangenziale) è corretto, ma nella maggior parte dei casi la mattina accendo l'auto, parto e la posizione indicata è sbagliata: secondo il navi mi trovo in un altro posto (sempre nella mia città) ma non perde mai il segnale !!!
Mi sono letto tutto il manuale e anche a comand spento lui si tiene in memoria tutti gli spostamenti. L'unica maniera per "forzargli" il riposizionamento sarebbe trasportare l'auto su un treno o traghetto (cioè spostarla a quadro spento).

Leggevo nei post in alto di alcune procedure nel menù segreto che consigliavi all'altro ragazzo.. di che cosa si tratta??? c'è un modo almeno per vedere la potenza del segnale o i satelliti collegati ??? altrimenti come faccio a capire se l'antenna mi è stata posizionata male o si è semplicemente guastata...

Grazie ancora in anticipo

p.s. per i primi 5 mesi non mi ha dato mai problemi.


Andrea
 
djlight

djlight

Super Moderator
Staff Forum
22/5/06
7,176
15
38
37
Milano, Italy
#16
prova a fare un reset dal menu engeneering.
Per entrare premi TELEFONO GIU/6/* contemporaneamente.
Da qualche parte dovrebbe esserci un reset. Stai attento a non far casini
 
7

79MAURIZIO

MBenz Dilettante
4/6/08
3
0
0
40
#17
salve ragazzi ho anche io lo stesso problema sul mio comand per classe A ntg2.5 il segnale gps assente oppure quando sto in autostrada prende ma ci vuole molto tempo quando lo spengo e riaccendo per trovare il segnale, come avete risolto grazie maurizio