Malfunzionamente contachilometri e contagiri

  • Autore Discussione Giuseppesassi94
  • Data d'inizio
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#1
Buongiorno, scusate il disturbo. Volevo chiedere un consiglio, se sapete aiutarmi. Oggi ho ritirato la mia classe c200 del 95 che però presenta un problema, il contachilometri comincia a funzionare solo dopo i 60 all'ora, se rallento funziona tutto perfettamente fino a quando mi fermo, poi comincia a non funzionare di nuovo fino ai 60 km, il contagiri invece non funziona solo all'avviamento ma una volta partito anche se mi fermo senza spegnere il motore continua a funzionare. Sapete per caso a cosa può essere dovuto?
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#2
Ti conviene andare in un centro che ripara tachimetri e strumenti, in MB te lo cambiano (ed a quel punto tanto vale cercarsi un gruppo strumenti usato in internet, con l'incognita del caso, ma a basso prezzo)
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#3
Quindi è dovuto al contachilometri? Perche sentendo un mio amico elettrauto potrebbe essere il sensore del contachilometri, solo che lui non ha mai lavorato su una c200 quindi è andato ad intuizione.
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#4
In un centro controlleranno sia lo strumento che eventualmente altre problematiche dell'impianto.
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#5
Si alla fine l'ho portata in Mercedes, ho preso il quadro nuovo. Grazie comunque per i consigli
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#6
Prego, mi dispiace che probabilmente la cifra richiesta non sia stata contenuta
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#7
Guarda abitando sul confine con la Slovenia ho fatto fare due preventivi, uno in Italia e uno in Slovenia. In italia veniva più di 1200 euro, in Slovenia l'ho pagato 890 euro. Almeno ora sono tranquillo e se dovesse succedere di nuovo qualcosa, speriamo ovviamente di no, è coperto dalla garanzia.
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#8
Quello che mi fa un po' rabbia è che quando sono andato a provare l'auto funzionava tutto perfettamente. Una volta ritirata mi sono fermato per strada per mangiare un boccone (l'auto l'ho presa a 200 km da dove abito) quando l'ho ripresa non funzionava più niente. Ora, ho il venditore aveva trovato il modo di farla funzionare il tempo necessario per venderla, anche se non saprei come, oppure sono stato proprio sfortunato.
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#9
Mi viene da pensare che se il proprietario sapeva che in determinate condizioni gli strumenti funzionavano (fornendola magari già a motore acceso), poi di certo non si è curato di dirti come fare; probabilmente erano contatti elettrici con problemi visto che ben 2 strumenti erano difettosi.
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#10
Volevo chiedere ancora un informazione, quando avvio l'auto, e anche durante la marcia, sento provenire un rumore come di un motorino elettrico che si aziona di continuo,dal cofano posteriore. Oggi, smontato parte della moquette,ho capito che il suono proviene dalla zona destra del cofano, e dietro c'è come una scatoletta con su scritto k5, a cosa può essere dovuto il rumore? Non volevo già riportarla in Mercedes, e volevo provare a sistemarlo da solo, sempre che non sia normale il rumore.
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#11
Dal rumore mi sembra che intendi la pompa che carica l'aria compressa nel serbatoio per chiusura centralizzata ed altri servizi; prova a cercare il classico codice a barre con un numero sotto.
 
G

Giuseppesassi94

Nuovo Iscritto
25/6/19
9
0
1
Gorizia
#12
Ho trovato il codice a barre, sotto c'è scritto bosch 0 132 006 360, poi sotto a questo numero c'è ne un secondo 0022 99068 10 0733 8
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,513
75
48
, Italy.
#15
Probabilmente c'è una piccola perdita e continua a caricare il serbatoio dell'aria