Elettronica Lampeggio faro destro CL C215

brett

MBenz Dilettante
18/11/10
7
0
0
Roma
Lampeggio faro destro

Carissimi colleghi del forum, il faro destro ogni tanto lampeggia, cioè funziona correttamente ed ogni tanto si spegne e riaccende velocissimamente per poi riprendere a funzioare normalmente, dopo qualche minuto rinizia. Mi offrite pareri che possano orientarmi sulle ipotesi di causa? Vi ringrazio.
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Lampade xeno? Se si magari si sta esaurendo o problema di ballast.
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Secondo me è lo xeno, le buche quella non le sente:asd:
 

brett

MBenz Dilettante
18/11/10
7
0
0
Roma
Lo fa anche a vettura ferma. Mi sembrano come quelle lampade da casa a neon che ogni tanto in una frazione di secondo si accende e si spegne, dando l'effetto di un lampo.
 

brett

MBenz Dilettante
18/11/10
7
0
0
Roma
Certo, bixeno. Le buche non c'entrano, lo fa in ogni condizione. E' un mistero.
 

Don

MBenz Owner
1/6/09
7,982
6
38
italia
hai provato a cambiare le lampadine? magari come diceva esprit il gas si sta esaurendo e fa questo scerzo.
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Se sei un pò pratico ed è possibile farlo, potresti provare a scambiarle, o comunque mettere un istante la lampada difettosa nel faro sinistro, sa fa lo stesso scherzo allora è la lampada, se si accende regolarmente invece sarà la ballast (centralina).

Però attenzione che sono ad alta tensione!! Pericolo scossa. Forse è meglio rivolgersi ad elettrauto.
 

Don

MBenz Owner
1/6/09
7,982
6
38
italia
esprit che pericolo c'è? lo deve fare a fari spenti e macchina spenta. poi se vuole sentirsi più sicuro stacca la batteria e vai tranquillo!!!
 

arwey

MBenz STAR
19/9/10
2,065
33
48
brescia
Se sei un pò pratico ed è possibile farlo, potresti provare a scambiarle, o comunque mettere un istante la lampada difettosa nel faro sinistro, sa fa lo stesso scherzo allora è la lampada, se si accende regolarmente invece sarà la ballast (centralina).

Però attenzione che sono ad alta tensione!! Pericolo scossa. Forse è meglio rivolgersi ad elettrauto.
si ma l'alta tensione c'è solo al momento dell'accensione,poi cala a circa 18V....comunque la corrente che circola è bassissima,forse nemmeno un mA...
ma il consiglio di esprit non è fuori luogo lo stesso x i meno esperti....
 

TonY220

MBenz STAR
Se sei un pò pratico ed è possibile farlo, potresti provare a scambiarle, o comunque mettere un istante la lampada difettosa nel faro sinistro, sa fa lo stesso scherzo allora è la lampada, se si accende regolarmente invece sarà la ballast (centralina).

Però attenzione che sono ad alta tensione!! Pericolo scossa. Forse è meglio rivolgersi ad elettrauto.
quoto! prove fatte anche io all epoca dei problemi e mi servì per capire ....

occhio, in alcune ballast il picco di accenzione è cosi elevato che se l'auto è spenta difettano! a me gli abbaglianti da 55w se li accendo con auto spenta non ce la fanno e si rispengono....(ora che ho messo labatteria con 730A di spunto forse non più :biggrin: )
Poi se servono dei semplici condensatori puoi anche comprarlia pochi euro.
a me sfalsavano SOLO se pioveva.... si pero' dentro alcofano cera TUTTO COMPLETAMENTE asciutto, l'auto era parcheggiata e quindi non prendeva acqua in movimento e ripeto i fili erano assolutamente asciutti e anche i fari sigillati con guarnizioni e il boco per entrare i fili con silicone ...epure sfalsavano.....

poi messi condensatori (io non hopreso quelli gia montati ma ho prefferito saldarli io e isolarli io) e il problema da 2anni e mezzo è sparito.
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Facile dire che non è pericoloso, che ne so io se poi si mettono in due e uno con la lampadina in mano l'altro da corrente e si becca 20000 volts di alternata:D, non è mortale ma non è bello:asd:

Penso sia più alta di 18 volt poi, forse un centinaio., ma cambia poco, io mi riferivo al picco iniziale.
 

Don

MBenz Owner
1/6/09
7,982
6
38
italia
quoto! prove fatte anche io all epoca dei problemi e mi servì per capire ....

occhio, in alcune ballast il picco di accenzione è cosi elevato che se l'auto è spenta difettano! a me gli abbaglianti da 55w se li accendo con auto spenta non ce la fanno e si rispengono....(ora che ho messo labatteria con 730A di spunto forse non più :biggrin: )
Poi se servono dei semplici condensatori puoi anche comprarlia pochi euro.
a me sfalsavano SOLO se pioveva.... si pero' dentro alcofano cera TUTTO COMPLETAMENTE asciutto, l'auto era parcheggiata e quindi non prendeva acqua in movimento e ripeto i fili erano assolutamente asciutti e anche i fari sigillati con guarnizioni e il boco per entrare i fili con silicone ...epure sfalsavano.....

poi messi condensatori (io non hopreso quelli gia montati ma ho prefferito saldarli io e isolarli io) e il problema da 2anni e mezzo è sparito.
ma tu quindi per mettere gli xeno non hai fatto la codifica in mercedes?
ma questa modifica va bene anche per mettere le lampade a led?
 

TonY220

MBenz STAR
no, nessuna codifica.messi condensatori, che al contrario di come sostengono alcuni, se li metti almeno di 20vols non esloderanno mai! due anni e mezzo....eh
avevo postato anni fa i valori esatti se li cerchi li trovi


led? booo! non credo non centra nulla
 

arwey

MBenz STAR
19/9/10
2,065
33
48
brescia
nulla....mi sembrava una mina che stava esplodendo e allora ce l'ho messa....
comunque hai ragione,certi lavori vanno fatti con molta cautela...
parlo con ragion di causa,di scosse elettriche ne ho prese a migliaia e non sai mai qual'è l'ultima....quella fatale....

a tal proposito faccio un minuto di raccoglimento in nome di un mio collega che proprio oggi è rimasto folgorato da una scarica da 15KV durante una manutenzione in una cabina di media tensione.è in rianimazione.
preghiamo tutti x lui.