Guasto iniezione/scarico perdita di potenza Classe C W203

Maxx75

MBenz Dilettante
4/8/06
14
0
0
Rep.Cisalpina
Problemi Classe C 220 cdi(150cv) NG

Un saluto ai partecipanti al Forum e velocemente spiego cosa mi e' capitato.Macchina di 2 anni e tre mesi oggi(tenuta come un oracolo 107000 tutti percorsi da me),una settimana fa circa
percorrevo a circa 120km/h una superstrada ss.36 Lecco-Colico e accusavo una perdita di potenza importante tanto da non superare i 100km/h su una salita. Immediatamente una fumata bianca prima minima poi piu' consitente .Mi accostavo e spegnevo il veicolo chiamavo il servizio Mercedes il quale escludeva problemi alla testa e assieme
avevamo pensato a Diesel annacquato .Da allora la macchina da calda
non supera i 3000 giri e ieri si e' accesa la spia di iniezione e scarico.Martedi' ho la visita in Mercedes.Settimana scorsa mi avevano detto dopo una diagnosi elettronica (5 pagine di errori)che non mi avrebbe lasciato in strada ma io vado a 105km/h di massima ormai.Vi chiedo lumi consigli ed eventuali esperienze simili.Vi ringrazio in anticipo e rinnovo i Saluti
 

jorrison

MBenz Affermato
Uella Max, te l'avevo detto di comprare una macchina seria invece del carro funebre :D :D :D

Scherzi a parte... sicuro che non siano problemi al motore? oltretutto hai una bella sfortuna visto che e' gia' uscita dalla garanzia.. preparati ad aprire il portafogli e non dimenticarti carte di credito e assegni :D :D

Ciaoooo
 

djlight

Super Moderator
Staff Forum
22/5/06
7,174
15
38
38
Milano, Italy
Sinceramente è la fumata bianca che mi da da pensare. Su un diesel una fumata bianca può essere solo data da acqua. Hai provato a controllare se il livello dell'acqua è diminuito? Se è così potrebbe essere qualcosa di non bello, oppure un iniettore ad alta pressione del common rail che si è bloccato, (ti sembra che vada a 3 la macchina?) o altrimente se il livello dell'acqua non è sceso, un gasolio sfigato che ti ha otturato il filtro del gasolio e annacquato qualcosa. facci sapere
 

cla147

MBenz Emergente
5/6/06
219
0
0
.
maxx io non escluderei lq rottura del debimetro che nei moderni diesel è molto delicato; cmq nulla toglie che il malfunzionamento di questo elemento viene segnaato dalla dignosi,CMQ buonafortuna
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
Mah...fumo bianco sarà questione di rail? o iniettore forse bloccato, secondo me è un problema di pressione rail.
 

MercedesMods

Nuovo Iscritto
30/5/06
1,241
0
0
48
Como Italy.
www.mercedesmods.it
ciao la fumata bianca non può dipendere dal debimetr...casomai nera:D

nel tuo caso resto nella convinzione di un pieno di gasolio annacquato, svuota il serbatoio, cambia i filtri e resetta gli errori, se non va lo stesso allora iniziamo a parlare di iniettori o pompa grippata.....e li sono dolori, ma senti un ticchettio sopratutto al minimo o in piena accelerazione?
ciao Mick
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
quote:Originally posted by mickmaicol

ciao la fumata bianca non può dipendere dal debimetr...casomai nera:D

nel tuo caso resto nella convinzione di un pieno di gasolio annacquato, svuota il serbatoio, cambia i filtri e resetta gli errori, se non va lo stesso allora iniziamo a parlare di iniettori o pompa grippata.....e li sono dolori, ma senti un ticchettio sopratutto al minimo o in piena accelerazione?
ciao Mick
ciao Mick, ticchettio in forte accelerazione a che problema lo si può accostare?
 

MercedesMods

Nuovo Iscritto
30/5/06
1,241
0
0
48
Como Italy.
www.mercedesmods.it
il ticchettio dipende dagli iniettori grippati.....purtroppo sono estremamente delicati e basta un pò d'acqua e ciao ciao...... si possono revisionare da un buon pompista e dovrebbe costare sulle 70 euro ognuno.
ciao Mick
 

Maxx75

MBenz Dilettante
4/8/06
14
0
0
Rep.Cisalpina
No cari amici nessun ticchettio solo rumore di rotolamento tipo cuscinetto ad accelleratore mollato e di fumata ne ha fatta una sola .E' andata in emergenza dopo 4 gg di marcia e da calda non sale oltre i 3000 da fredda sale ma il turbo entra poco o male, consumi aumentati di un 20% .Da stamane 26 e' da Lodauto Spa vi sapro' dire...Grazie.
 

s-class

Nuovo Iscritto
20/6/06
1,160
0
0
Italy
Maxx75 mi spiace per la tua disavventura! speriamo si risolva in fretta e senza spese eccessive. ho letto nel tuo ultimo post che parli del turbo e quindi mi sono chiesto: come si fa a capire quando il turbo entra in funzione?
 

Maxx75

MBenz Dilettante
4/8/06
14
0
0
Rep.Cisalpina
Ragazzi mo hanno restituito l'auto tramite una conoscenza al reparto ricambi mi sono venuti incontro e hanno sostituito il turbo compressore alla modica cifra di 385 euro contro i 1585 normali
tra manodopera e pezzi ho tirato fuori 758 euro compresi due tiranti dello sterzo che rumoreggiavano a bassa velocita' frenando...
Ossia MB ha sostenuto il 75% e io il 25% considerando che l'auto era fuori garanzia da 2 mesi e mezzo 107000 km .Vi diro' se l'auto e' veramente OK. A presto.
 

jorrison

MBenz Affermato
Vi aggiorno io visto che maxx e' in ritardo !

Non era la turbina, o meglio, da quello che mi ha detto non era solo quella e gli hanno cambiato anche la marmitta!
Non mi ricordo bene ma la spesa a quantopare e' salita notevolmente si parla di 1500 euro.. :D
Mi spiace caro Maxx.. ma come dice il saggio: "meglio a te che a me!"
Ciaooo :D:D:D
 

espritcdi

MBenz Professionista SUPPORTER
24/6/06
12,326
0
36
quote:Originally posted by jorrison

Vi aggiorno io visto che maxx e' in ritardo !

Non era la turbina, o meglio, da quello che mi ha detto non era solo quella e gli hanno cambiato anche la marmitta!
Non mi ricordo bene ma la spesa a quantopare e' salita notevolmente si parla di 1500 euro.. :D
Mi spiace caro Maxx.. ma come dice il saggio: "meglio a te che a me!"
Ciaooo :D:D:D
Allora era il PRECAT:)beh spero non gli abbiano sostituito la turba per un cazz:D
 

Maxx75

MBenz Dilettante
4/8/06
14
0
0
Rep.Cisalpina
Cari ragazzi , le delusioni sono continuate il veicolo dopo aver sborsato "solo" 2050 Euro circa la meta di cio' che un comune mortale avrebbe speso essendo l'auto fuori di Garanzia da tre mesi...
ha ulteriori e nuovi problemi tutti scaturiti assieme dopo due anni e 100.000 km di felice e sereno(protetto da garanzia)utilizzo.
Adesso dopo aver sostituito tiranti sterzo catalizzatore e turbina
in Lodauto BG mi continua a rumerreggiare la ant. dx sotto i 40 km e
freni e braccetti non li sento assolutamente forse il montante di un
ammortizzatore.Tutto cio' su un veicolo acquistato nuovo il 17 Giugno 2004 tagliandato e supercoccolato ...e' inammissibile next car will be BMW e poi vi sapro' dire magari sara' peggio di questa
ma almeno avra' un po' piu' di brillantezza e sara' un po' meno da vecchietto....ahahaha a Presto....
 

jorrison

MBenz Affermato
Te l'avevo detto.. e comunque.. e' l'auto che fa per te visto che sei vecchio dentro! :D:D:D
In effetti.. anche il C220 di stefano ne ha passate molte di notti al concessionario, anche lui verso i 90 / 100 mila km.
Fortunatamente io non arrivero' mai a quei kilometraggi :D

Quindi.. tirando le somme....esperienza Mercedes negativa?