Piccoli problemi di una W140 500SE

  • Autore Discussione mc525ix
  • Data d'inizio
mc525ix

mc525ix

MBenz Affermato
8/11/09
348
0
0
51
Roma
#1
Piccoli problemi di una W140 500SE

La "nuova" 500SE del 1991 (W140) acquistata dalla mia società come auto di rappresentanza è assolutamente perfetta ma ha alcuni problemi di lieve entità, per cui man mano chiederò consigli.:teach:
Due problemi vorrei risolvere presto, e per ciò chiedo il vostro aiuto:
  1. Non funziona la chiusura centralizzata, nè da chiave nè da telecomando; le singole serrature funzionano correttamente.
  2. Non si alzano le antennine nella retromarcia.
Mi potete dare consigli?
Il resto alle prossime puntate.
Grazie a tutti.
:sl:
P.S. dove posso trovare copie del libretto di officina in formato elettronico?
 
Stefbenz

Stefbenz

Nuovo Iscritto
#2
per il libretto prova a vedere ebay.

per le antennine intendi?

per la chiusura centralizzata mmm...prova a vedere qualche centralina, senti un'elettrauto, penso proprio sia una cosa da poco...
 
mc525ix

mc525ix

MBenz Affermato
8/11/09
348
0
0
51
Roma
#3
Si, le antennine che si dovrebbero estrarre a retro innestata per "vedere" le dimensioni della coda.
 
1

1998K

MBenz Owner
12/10/06
6,709
0
36
Italia
#5
sinceramente non le ho presenti...
sei troppo giovane, sei nato nell'era del parktronic le prime serie della W140 LA MITICA S anni 90, aveva in retro due antennine (tipo antenna della radio telescopica) che fuoriuscivano dai duq angoli posteriori.

Mi pare sparirono sul restyling.

Ad ogni modo Michele verifica che funzionino le luci di retro (se il comando lo prende dallo stesso filo allora potrebbe essere quello), altrimenti ci sarà qualche altro malcontatto

Per la centralizzata, funziona dal tasto interno (credo che tra i tanti ci sia anche quello visto che era sulla C ci sarà anche sulla S), se non funziona nemmeno quello potrebbe essere la pompa del vuota (che nella C W202 stava nel baule) o un tubicino rotto che non fa tenere la pressione.

sto sempre ipotizzando non sono un meccanico
 
mc525ix

mc525ix

MBenz Affermato
8/11/09
348
0
0
51
Roma
#6
Grazie; le luci di retromarcia funzionano. Le antennine invece non escono.
Per ciò che riguarda il tasto interno c'è ma non succede nulla quando lo premo.
La pompa del vuoto nel caso della mia S sta sotto il sedile posteriore; ma la cosa strana è che quando chiudo una porta il baule viene risucchiato, e quando la apro viene rilasciato, come se la pompa del vuoto funzionasse correttamente ....
 
1

1998K

MBenz Owner
12/10/06
6,709
0
36
Italia
#7
Grazie; le luci di retromarcia funzionano. Le antennine invece non escono.
Per ciò che riguarda il tasto interno c'è ma non succede nulla quando lo premo.
La pompa del vuoto nel caso della mia S sta sotto il sedile posteriore; ma la cosa strana è che quando chiudo una porta il baule viene risucchiato, e quando la apro viene rilasciato, come se la pompa del vuoto funzionasse correttamente ....
per le antennine sempre se le rivuoi al di la dei motivi scenografici e ti servono veramente non saprei allora

ma il baule faceva sempre quel risucchio? Non è che magari c'è un tubicino staccato in quella zona?

pensandoci non è che avevi la car dal meccanico o carrozziere per qualche lavoro magari in zona baule e qlcosa ti è rimasto scollegato o si è rotto
 
1

1998K

MBenz Owner
12/10/06
6,709
0
36
Italia
#9
ah...come delle antennine che quando si schiaccian , cioè si chiudon scivolando su loro stesse dan un segnale? funzionan ad pressione pure loro?
semplicemente mettendo la retro escono due antennine dai lati post della W140, escono e rientrano da sole
 
Tony_W201

Tony_W201

MBenz Esperto
26/1/10
943
0
0
Milano-Italia
#10
ah...come delle antennine che quando si schiaccian , cioè si chiudon scivolando su loro stesse dan un segnale? funzionan ad pressione pure loro?
Stef hai bevuto!?........Cos'é un indovinello?:icon_rofl:
Diciamo che sono gli antenati dei nuovi sensori di assistenza al parcheggio: quando innesti la retromarcia, sulla parte più estrema della coda della vettura, vengono fuori 2 antenne telescopiche(si chiamano così) in modo che facciano da punto di riferimento per farti capire quando ti avvicini con la coda della vettura ad un ostacolo, poiché visto le generose dimensioni della vettura, é difficile capire dove finisce la coda.
Se le antenne sono telescopiche(immagino) come ho detto prima, ne dubito che siano a pressione, di solito hanno un cavetto interno(all'asta dell'antenna) in plastica flessibile, detto anche fune, il quale é avvolto su di un rotore azionato da motorino elettrico, che a seconda della necessità, si srotola per spingere su l'antenna, e ovviamente si arrotola per riportarla giù.
Per Michele: io ho un 190 del 1991, e per quanto riguarda la centralizzata, adotta lo stesso criterio di funzionamento, però mi sembra di ricordare che in officina mi dissero che sia la serratura del baule, che quella dello sportello per rifornimento carburante, avessero una pompa del vuoto indipendente da quella delle serrature portiere, però al momento faccio confusione, perché non mi é chiaro se volevano intendere quanto ho detto, o magari intendevano dire che era collegato comunque tutto su di un unica pompa, ma con circuiti di pompaggio colegati in modo che potessero funzionare anche non paralleramente, e cioé che se non arrivi pressione alle sicure delle partiere non é detto che non arrivi anche alle altre rimanenti.........quella dello sportello benzina ti funziona?...perché a me al momento non va, però tutte le altre si.
Per quanto riguarda le antenne, visto che funzionano in parallero, e probabile che solo una di esse sia collegata per ricevere l'imput quando si innesta la retro, che poi a sua volta fa funzionare simultaneamente anche l'altra, quiundi se così fosse, e probabile che si sia rotta, o abbia qualche problema di contatto, solo quella che riceve l'imput, facendo di conseguenza risultare non funzionante anche l'altra..........dubito che si siano rotte entrambi nello stesso momento.......o magari potrebbe trattarsi semplicemente del fusibile(l'hai controllato), oppure il cablaggio da cui esse ricevono l'imput dalla retro....potrebbe essere ossidato, bruciato ecc.
 
Ultima modifica:
mc525ix

mc525ix

MBenz Affermato
8/11/09
348
0
0
51
Roma
#12
per le antennine sempre se le rivuoi al di la dei motivi scenografici e ti servono veramente non saprei allora

ma il baule faceva sempre quel risucchio? Non è che magari c'è un tubicino staccato in quella zona?

pensandoci non è che avevi la car dal meccanico o carrozziere per qualche lavoro magari in zona baule e qlcosa ti è rimasto scollegato o si è rotto
No, non si tratta di questioni scenografiche, voglio solo riportarla alle condizioni originali. Sapendo che ogni intervento costa parecchio, più riesco a fare io meglio è.
L'obiettivo è l'anno prossimo l'iscrizione all'ASI, per cui essendo un "conservato" e non "restaurato" del 1991 tutto deve funzionare alla perfezione.
Grazie.
 
mc525ix

mc525ix

MBenz Affermato
8/11/09
348
0
0
51
Roma
#13
Dall'interno del baule della macchina si vedono le antennine ma è come se fosse stato tolto tutto il meccanismo di comando. Mi sa che dovrò trovare una vettura gemella a cui togliere il meccanismo - pare facile ...
:-(
 
1

1998K

MBenz Owner
12/10/06
6,709
0
36
Italia
#14
Dall'interno del baule della macchina si vedono le antennine ma è come se fosse stato tolto tutto il meccanismo di comando. Mi sa che dovrò trovare una vettura gemella a cui togliere il meccanismo - pare facile ...
:-(
l'unico suggerimento che ti posso dare visto che sei interessato al fai da te, e di cercare su qualche forum straniere, in UK o USA ad esempio ce ne sono di più con discussioni sulla w140, in un link in rilievo da qualche parte ho messo diversi siti

anche su un sito russo che mostra i vari pezzi della macchina potresti se non altro trovare quali componenti sono attinenti al sistema c'è pure quello su quella discussione in rilievo (sez tecnica o bar una delle due)

ciao