Passaggio da AUDIO 20 a COMAND NTG 4.5 (no online)

danmor

MBenz Dilettante
6/7/14
6
0
0
Veneto
Passaggio da AUDIO 20 a COMAND NTG 4.5 (no online)

Buongiorno a tutti,
volevo chiedere un consiglio per la mia mercedes w212.
Ho tolto audio 20 ed ho installato il Comand con facilità.L'unico problema è che il connettore del bluetooth è singolo invece nel command ' doppio (perchè c'è l'antenna gps che non ho ed il connettore bluetooth)
Ho comprato per ebay un cavo che da doppio diventa 2 singoli: con uno collego l'antenna bluetooth, con l'altro volevo comprare un'antenna gps da 10-20 euro che si trovano su ebay: che antenna mi consigliate?Dove la potrei posizionare per avere la massima resa?

Poi per far visualizzare anche il navigatore sul cruscotto (li dove c'è il tachimetro) devo fare un aggiornamento: sono costretto a farlo in mercedes?

Io abito in veneto e non ho problemi a spostarmi....se voleve consigliarmi un buon elettrauto lo prendo in considerazione.

Vi ringrazio
 

djlight

Super Moderator
Staff Forum
22/5/06
7,174
17
38
40
Milano, Italy
per un mago delle mb ti consiglio mercedesmods (banner in fondo alla pagina) per le frecce di navigazione ti serve per forza lo star diagnosis ma non penso che in mercedes te lo facciano perché per loro la tua auto non ha il comand e quindi a meno che non trovi uno davvero in gamba che sappia esattamente cosa fare non credo potrai risolvere (mercedesmods è in grado)
 

danmor

MBenz Dilettante
6/7/14
6
0
0
Veneto
Ragazzi...ho installato tutto ma purtroppo non rileva la posizione del navigatore....come mai???ho comprato un'antenna gps su ebay....mi aiutate perfavore???
 

djlight

Super Moderator
Staff Forum
22/5/06
7,174
17
38
40
Milano, Italy
entra nel menu segreto e controlla se aggancia il segnale, l'antenna dove l'hai posizionata?
 

Teo

Nuovo Iscritto
20/11/10
3,802
1
0
51
la taratarughina va posizionata al contrario , e importante
 

danmor

MBenz Dilettante
6/7/14
6
0
0
Veneto
Teo cosa ontendi per tartarughina?

nel menu segreto mi dice che l antenna gos ha un error code 000000200
nel debug mi da un errore FAULT sull antenna gps

quale antenna mi devo installare per andare sul sicuro???