Climatizzatore automatico

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
Climatizzatore automatico

Ciao a tutti.
Possiedo una Classe E (210) 220CDI del 2000.
Succede una cosa strana al climatizzatore: sporadicamente non legge alcuni valori che gli vengono trasmessi dal quadro strumenti tramite la seriale K1 (temperatura esterna, temperatura acqua raffreddamento, velocità, numero giri, ecc.) e si blocca nel senso che butta fuori o aria fredda o aria calda senza miscelarla. L'unico modo per farlo riprendere è staccare la batteria dell'auto e riattaccarla!!! Operazione non proprio comoda.
A qualcuno di voi è capitato oppure sa come risolvere questo problema?
Ho già sostituito tutta la centralina centralina di comando dell'abitacolo ma niente. Ho verificato fisicamente il collegamento della seriale K1 e del sensore della temperatura esterna ma sono a posto. Il problema si verifica ancora e sempre in maniera sporadica!!!
Un grazie a chi riesce a risolvere l'arcano che neanche in diverse officine autorizzate hanno saputo risolvere.
Un saluto a tutti...
 

freekliner

Moderatore
12/6/06
342
0
0
Roma, .
inanzitutto benvenuto!;) ...fammi capire anche all'assistenza mb ti hanno detto che nn sanno risolvere il prblma?[?]
 

MercedesMods

Nuovo Iscritto
30/5/06
1,241
0
0
48
Como Italy.
www.mercedesmods.it
da quello che ho capito hai un problema sul sensore interno della temperatura, successe anche a me sulla vecchia w210, unico problema è che non ricordo bene dov'era ma se non sbaglio sulla basetta dello specchio interno dovrebbe esserci la griglietta,il mio bastò pulirlo e riprese a funzionare....il sensore temperatura esterna non c'entra niente perchè il clima si regola in base al valore che gli trasmette il sensore di temperatura interno. al 99% è quello, puliscilo oppure cambialo.;)
ciao Mick
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
Si! Confermo che anche alla mercedes l'unica cosa che mi hanno saputo dire/fare è stata quella di sostituirmi la centralina interna dell'abitacolo. Per il resto non sanno perché anche con quella nuova si comporta sempre alla stessa maniera.

Per quanto riguarda il sensore della temperatura interna, che si trova vicino alla plafoniera anteriore, ho già provveduto a pulirlo e a verificare che il valore trasmesso alla centralina sia corretto.

Dove posso ancora verificare? Aiutatemi...
Sono costretto a staccare la batteria anche in mezzo alla strada se non voglio ibernarmi o sciogliermi per colpa di questo climatizzatore automatico!!!
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by subbuteo

Ciao
Rivolgiti all'assistenza MB e digli di valutare i valori effettivi del clima
L'unica cosa che mi hanno saputo dire/fare all'assistenza MB è stata di sostituire (fatturandomi le spese) l'intera centralina di gestione. Senza nessun risultato. Alle mie rimostranze hanno risposto che non sapevano da cosa potesse dipendere poiché il guasto è sporadico.

Per valutare i valori effettivi del clima non c'è bisogno di andare all'assistenza ma si può fare da soli visualizzando i dati sul display stesso del clima.
Quando funziona i valori sono tutti corretti.
Quando si verifica il problema, individuato dalla diagnosi del clima stesso sulla seriale K1, si bloccano tutti i valori che viaggiano su tale seriale (temperatura esterna, velocità di marcia, regime di rotazione del motore, temperatura acqua di raffreddamento, ecc.) e che provengono dallo strumento combinato.
Vorrei capire che cosa causa questo blocco di comunicazione su questa linea seriale K1.
Aiutatemi.
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by mickmaicol

lascia peerdere il misurare....cambialo e basta! basta un'attimo di interruzione di segnale e si impalla la centralina........ciao mick
Secondo te mick, per verificare se la causa del malfunzionamento è il sensore della temperatura interna, potrei causare io l'interruzione in modo da ottenere il blocco della centralina. Che ne pensi?
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by aparty

Ci risiamo:(:(:(:(!!!
Anche col sensore nuovo!!!
Cosa faccio?
Novità:
ho trovato infiltrazioni di acqua sul sensore della temperatura esterna.
Ho provveduto a rendere il sensore e i collegamenti "stagni" e il problema del blocco di alcuni valori non si verifica più da almeno 15-20 giorni.
Nonostante tutto l'aria buttata fuori dal climatizzatore o è estremamente fredda, o è estremamente calda.
In particolare la temperatura rilevata sull'evaporatore è sempre prossima ai 5-7°C.
Al "tatto" l'aria che esce dalle bocchette di areazione centrali è sempre freddissima, mentre quella che esce da quelle laterali alcune volte diventa molto calda.

Inoltre il range di mantenimento della temperatura sembra essere di circa +/- 4°C!!! Un po' esagerata come escursione!!!

Qualcuno mi aiuta?
Grazie.
 

MercedesMods

Nuovo Iscritto
30/5/06
1,241
0
0
48
Como Italy.
www.mercedesmods.it
ciao, il sensore esterno dovrebbe essere già a tenuta stagna, comunque a me sembra che il tuo difetto dipenda dai comandi elettroattuati delle valvole di circolo aria comandate dalla centralina che hai già cambiato, quindi escludendo centralina e sensore non ti resta che verificare il perfetto funzionamento degli sportellini elettroattuati che si trovano all'interno del circuito aria, difatti se sono bloccati o rotti la centralina non riesce a miscelare più l'aria calda con quella fredda , l'unica cosa veramente seccante è xhe questa volta sei costretto a smontare davvero tutto il cruscotto....ma dimmi se convogli l'aria ai piedi o al parabrezza cambia il flusso??se si rimane solo la valvola sportellino del miscelatore aria......
fammi sapere ciao Mick
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by mickmaicol

ciao, il sensore esterno dovrebbe essere già a tenuta stagna, comunque a me sembra che il tuo difetto dipenda dai comandi elettroattuati delle valvole di circolo aria comandate dalla centralina che hai già cambiato, quindi escludendo centralina e sensore non ti resta che verificare il perfetto funzionamento degli sportellini elettroattuati che si trovano all'interno del circuito aria, difatti se sono bloccati o rotti la centralina non riesce a miscelare più l'aria calda con quella fredda , l'unica cosa veramente seccante è xhe questa volta sei costretto a smontare davvero tutto il cruscotto....ma dimmi se convogli l'aria ai piedi o al parabrezza cambia il flusso??se si rimane solo la valvola sportellino del miscelatore aria......
fammi sapere ciao Mick
Ciao Mick,
il sensore è a tenuta stagna ma non la spina di collegamento esterna verso il filo nero/verde (se non ricordo male) che arriva fino allo strumento combinato. E' proprio lì che ho notato l'infiltrazione e l'accumulo di acqua.

Quando devio l'aria verso il parabrezza o verso i piedi il flusso dell'aria cambia ma non la temperatura che resta quella delle bocchette centrali. Ovvero se in completo automatismo dalle bocchette centrali sta uscendo aria fredda e io devio l'aria a mano verso il parabrezza o i piedi, l'aria viene deviata (con un ritardo di circa tre secondi - che presumo normale) ma resta alla stessa temperatura.
Ugualmente nel caso in cui l'aria stia uscendo calda.

Una cosa che ho notato è che, quando devio l'aria a mano, dalle bocchette centrali e laterali continua a passare un po' d'aria, mentre quando è l'automatismo della centralina a deviare l'aria dalle bocchette centrali non esce neanche un filo d'aria.

Ho un altro dubbio... La bivalvola a cosa serve esattamente. In assistenza hanno detto di avermela sostituita, ma l'unica cosa diversa che ho notato è la presenza di una scritta (NY) a pennarello sull'involucro della bivalvola mentre l'involucro stesso sembra quello vecchio...
Potrebbe essere lei la causa di questo arcano?
A presto.
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by mickmaicol

bivalvola...ma te l'hanno sostituita?????
Hanno detto di si. Ma io non ne sono convinto.
Cosa fa esattemente questa bivalvola?
Ciao.
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by aparty

quote:Originally posted by mickmaicol

bivalvola...ma te l'hanno sostituita?????
Hanno detto di si. Ma io non ne sono convinto.
Cosa fa esattemente questa bivalvola?
Ciao.
Novità: non so cosa fa esattamente questa bivalvola[?],
ma ieri sera l'ho smontata, pulita, lubrificata
(nelle parti in movimento che non sono bagnate dal liquido di raffreddamento),
ed ora - come per magia - sembra funzionare tutto bene;)!!!
La temperatura dell'aria si miscela meglio anche dalle bocchette centrali
anche se tende di più al freddo[:0].
Si sente il click della bivalvola cambiare di frequenza
a seconda della temperatura impostata:D...
Resta comunque il tempo, secondo me troppo alto,
di circa 90-120 secondi perché la centralina dell'AC
decida cosa fare quando imposto una temperatura diversa:(.
Speriamo di aver risolto il problema dell'aria troppo fredda.
Un grazie a tutti e a presto:):):):).
 

MercedesMods

Nuovo Iscritto
30/5/06
1,241
0
0
48
Como Italy.
www.mercedesmods.it
bene bene!!!!! abbiamo trovato il problema, resta però il fatto...ma l'hanno cmbiata questa valvola????? da come dici era un pò inceppata e secondo me l'hanno solo pulita...se il problema ritorna fra 20 giorni come fece allora è una conferma all'ipotesi...al max la trovi a uno sfascio e amen!
ciao Mick
 

aparty

MBenz Dilettante
13/7/06
39
0
0
Bari
quote:Originally posted by aparty

quote:Originally posted by aparty

quote:Originally posted by mickmaicol

bivalvola...ma te l'hanno sostituita?????
Hanno detto di si. Ma io non ne sono convinto.
Cosa fa esattemente questa bivalvola?
Ciao.
Novità: non so cosa fa esattamente questa bivalvola[?],
ma ieri sera l'ho smontata, pulita, lubrificata
(nelle parti in movimento che non sono bagnate dal liquido di raffreddamento),
ed ora - come per magia - sembra funzionare tutto bene;)!!!
La temperatura dell'aria si miscela meglio anche dalle bocchette centrali
anche se tende di più al freddo[:0].
Si sente il click della bivalvola cambiare di frequenza
a seconda della temperatura impostata:D...
Resta comunque il tempo, secondo me troppo alto,
di circa 90-120 secondi perché la centralina dell'AC
decida cosa fare quando imposto una temperatura diversa:(.
Speriamo di aver risolto il problema dell'aria troppo fredda.
Un grazie a tutti e a presto:):):):).
Ci risiamo... di nuovo il clima bloccato... ho dovuto staccare e riattaccare la batteria... non ce la faccio più!!!