Motore Classe-E cdi mod. W210 del 2000 ventola radiatore sempre accesa

ADA21

MBenz Dilettante
31/7/15
1
0
0
Catania
Salve,mi sono iscritto oggi in questo utilissimo forum.Ho una E220 cdi mod. W210 del 2000.Lunedì, mentre stavo rientrando dalle ferie, partendo dal porto di Bari e arrivati nei pressi dello svincolo di Villa S. Giovanni mi accorgo che si accende la spia EPC (Energy Power Control) con la dicitura di recarmi presso l'officina per il guasto.

Inoltre mi accorgo che si accende anche la spia della ventola e la stessa dicitura di recarmi in officina.I sintomi della macchina sono i seguenti:1) non entra in funzione il turbo e i giri del motore non superano i 3000;2) la ventola di raffreddamento rimane sempre accesa e si spegne solo quando spengo la macchina.

Un paio di secondi dopo che accendo il quadro della macchina la ventola riparte e rimane sempre accesa.Mi sapete dire cosa sia successo?L'elettrauto ha fatto la diagnosi e uscivano vari errori, addirittura, staccando la batteria della macchina per alcuni minuti, dava errore anche nell'ABS.

Ha fatto vari tentativi scollegando i vari circuiti compreso il climatizzatore, ma la ventola rimaneva sempre accesa ed il turbo non entrava in funzione avendo notevoli difficoltà di velocità nelle strade in salita.Questo elettrauto mi ha consigliato di rivolgermi ad altro elettrauto esperto in Mercedes o officina mercedes.In attesa di un vostro veloce riscontro,

cordiali saluti
 
Ultima modifica da un moderatore:

Alexracing

Nuovo Iscritto
1/9/20
3
0
1
Scicli
Devi perlomeno controllare gli errori che ti da in centralina attraverso il cavo OBD
Ho utilizzato autel e non mi da nessun errore,se stacco il connettore che collega i tre fili dalla centralina clima alla sam anteriore le ventole si spengono quindi e un consenso che arriva direttamente dalla centralina clima,presumo sia guasta
 

Nordkapp

MBenz Owner
2/6/06
4,742
94
48
, Italy.
Purtroppo non lo so, giusto per dire, sul W202 se stacchi il gruppo strumentazione, a motore acceso (e motore freddo) parte senza sosta la ventola, quindi conviene fare un salto da un elettrauto tipo Bosch center o similare.
 

Alexracing

Nuovo Iscritto
1/9/20
3
0
1
Scicli
Purtroppo non lo so, giusto per dire, sul W202 se stacchi il gruppo strumentazione, a motore acceso (e motore freddo) parte senza sosta la ventola, quindi conviene fare un salto da un elettrauto tipo Bosch center o similare.
Noi utilizziamo tester mercedes con passtrue autel quindi siamo coperti sotto questo punto di vista,ho sostituito pure la centralina clima, e il problema persiste, le ventole sono azionate dalla linea can,l'unico sospetto e la centralina airbag con errori multipli ,uno di queste e codifica errata,e ci può stare perché su questa vettura e stato sostituito ezs con uno usato quindi cambia il telaio