Appanamento cristallo parabrezza in inverno Mercedes

  • Autore Discussione starlover
  • Data d'inizio
S

starlover

Iscritto consapevole
1/9/18
37
2
8
Perugia
#1
Buonasera ragazzi,
con le basse temperature di questi giorni sto avendo un problema che non ho mai avuto su nessun'altra vettura. Praticamente mi si appana il cristallo anteriore anche con il clima acceso ed anche dopo aver percorso diversi chilometri. Sono quindi costretto ad azionare lo sbrinamento rapido ogni dieci minuti per disappannare il vetro.
Qualcuno di voi ha avuto o conosce il problema?
 
xenadmin

xenadmin

Administrator
Staff Forum
11/6/18
76
8
8
Milano
#2
Ciao !
Che temperature esterne ci sono nella tua zona in questo periodo?
Perchè il circuito di climatizzazione si disattiva se rileva una temp. estera intorno agli zero gradi.
Quindi anche se lo attivi e ti segnala acceso in realtà può essere spento e quindi non fornisce l'aria secca o deumidificata necessaria.

fammi sapere.
 
Mi Piace: starlover
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#3
Controlla il filtro aria abitacolo, potrebbe essere intasato. Usa meno il ricircolo dell'aria e facci sapere se risolvi.
 
S

starlover

Iscritto consapevole
1/9/18
37
2
8
Perugia
#4
Dunque, la macchina l'ho usata lunedi mattina, temperatura esterna -4°.
Accendo, la lascio scaldare per 2/3 minuti senza entrare in macchina , clima acceso e temperatura impostata: bi-zona a 22° da entrambi i lati direzione aria in basso , sui piedi, il cristallo era pulito prima di entrare. Entriamo in due e dopo 3/4 minuti il cristallo si appanna sul lato superiore fino a metà parabrezza. Spingo il pulsante sbrinamento rapido e si disappanna subito e così via ogni dieci minuti circa.
Constato che non si appanna più dopo circa 50 chilometri percorsi con la temperatura sempre a 22° stessa direzione dell'aria e temperatura esterna che, nel frattempo, era salita a -1,5°.
Il filtro antipolline non l'ho guardato, però era stato cambiato dall'officina del rivenditore quando la comprai ad agosto scorso. Il ricircolo non lo uso quasi mai, solo quando entro in lunghe gallerie e magari in salita, per via dei fumi di scarico dei mezzi pesanti.
Quando la temperatura del motore era arrivata a regime, usando lo sbrinamento rapido l'aria che saliva era, per così dire, infuocata. Nonostante ciò, appena poco dopo sbrinato, il parabrezza ricominciava di nuovo ad appannarsi fino, appunto, a circa 50 chilometri di percorrenza.
Ah, dimenticavo...non si appannava se tenevo il finestrino lato guida leggermente aperto quando fumavo una sigaretta. Boh...
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#5
Sotto circa i 6 gradi il compressore come dice Xenadmin non funzionano per non rischiare guasti, funzionano in modalità minima; se riesci a percorrere posti con temperatura superiore e vedi che tutto funziona, l'impianto è ok. Lasciando entrare un po' di aria dal finestrino è il classico vecchio sistema che si usa sulle auto senza climatizzatore (o per dire in cucina d'inverno quando si lascia per parecchio tempo qualcosa sui fornelli).
 
Mi Piace: starlover
S

starlover

Iscritto consapevole
1/9/18
37
2
8
Perugia
#6
Ripresa oggi la macchina, temperatura esterna 1,5° e nessun appannamento.
Giuste le spiegazioni di Xenadmin e Nordkapp!!
Però sulle altre auto, compresa la C W203 , non me lo ha mai fatto... sarà la nuova tecnologia:mad:
 
arwey

arwey

MBenz STAR
19/9/10
2,021
32
48
brescia
#7
la mia,che mi sa che è come la tua, non fa quell'effetto,quindi penso che ci sia qualcosa che trattiene l'umidità all'interno dell'auto ...
si appanna solo quello anteriore?
mi succede a volte col mezzo di lavoro d'inverno ma in quel caso ci sono sempre i tappetini abbastanza bagnati perchè salgo e scendo spesso e se piove o c'è neve ne resta molta sulle scarpe.....e poi è un fiat(n)
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#8
Ripresa oggi la macchina, temperatura esterna 1,5° e nessun appannamento.
Giuste le spiegazioni di Xenadmin e Nordkapp!!
Però sulle altre auto, compresa la C W203 , non me lo ha mai fatto... sarà la nuova tecnologia:mad:
Bene, magari c'era meno umidità nell'aria (vento in questi giorni, ecc....) e questo è bastato, comunque vedrai con l'aumentare delle temperature come si comporta
 
S

starlover

Iscritto consapevole
1/9/18
37
2
8
Perugia
#9
la mia,che mi sa che è come la tua, non fa quell'effetto,quindi penso che ci sia qualcosa che trattiene l'umidità all'interno dell'auto ...
Si, in effetti io sono molto umido:LOL::ROFLMAO:
A parte gli scherzi, no, non credo ci sia qualcosa in macchina che trattenga umidità, almeno non che io sappia ma, hai visto mai...
Si, in effetti si appanna solo il parabrezza.

Beh, guarda, posso dirti che la macchina con il miglior climatizzatore che abbia mai avuto è stata proprio la vecchia Fiat Croma ad iniezione diretta. Quando la mettevo in moto la mattina sembrava un trattore più che una vettura:) ma dopo ore di sosta sotto il sole di agosto, in 5 minuti avevo la macchina fresca.
No, mi correggo , anche la vecchia 250d aveva un clima ottimo mentre la W203 già un po' meno. Eppure la tecnologia dovrebbe migliorare col tempo, invece ho come una strana sensazione...mi sa che tutta questa elettronica crea qualche problemino. Però ormai...non possiamo più farne a meno.
 
arwey

arwey

MBenz STAR
19/9/10
2,021
32
48
brescia
#10
anche le mie due thema TD avevano il clima eccezionale come funzionamento,peccato x le plastiche del cruscotto che si crepavano per lo sbalzo termico...
comunque alla seconda si è staccato un pistoncino del compressore a circa 150.000 km....:(
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#11
La Thema aveva l'optimum nella 2a velocità del climatizzatore da uso continuo, la 1a era smorta e la 3a faceva rumore. Forse anche tutti i catalizzatori che montano sui diesel e benzina attuali, la sigillatura per far più aereodinamico il sottoscocca e tutto il resto (oltre alla forma della vetratura) fa aumentare il lavoro del climatizzatore.
 
arwey

arwey

MBenz STAR
19/9/10
2,021
32
48
brescia
#12
le mie avevano entrambe il clima automatico e se non ricordo male le velocità erano 5 con i relativi led e c'era anche una procedura di autotest abbastanza precisa nella diagnosi di un eventuale malfunzionamento...:)
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#13
Che io sappia il climatizzatore automatico che montava la Thema/Croma/Saab 9000 è sempre stato a 3 velocità. Al tempo per economizzare un visore avevano messo il tasto da schiacciare per vedere la temperatura esterna, mentre tutti i led erano piccoli, tutto bene se non c'era forte irraggiamento da dietro che costringeva a mettere una mano a schermarli per vedere quelli accesi..
 
arwey

arwey

MBenz STAR
19/9/10
2,021
32
48
brescia
#14
le mie avevano questa centralina,3 tasti ma con le mezze velocità in totale 5.
metto anche qualche foto del giorno dopo che ho acquistato la seconda...:)
 

Allegati

Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#15
Ho capito allora a cosa ti riferivi. Si vedevano delle Thema con interno in alcantara molto rovinato, la tua sembra nuova sia portiere che pianale, e normalmente si smonta tutto quel ben di dio dopo un po' di tempo.
 
arwey

arwey

MBenz STAR
19/9/10
2,021
32
48
brescia
#16
io ho trasferito tutto da una thema all'altra,impianto stereo,vivavoce,antifurto e altre cosette,ormai conoscevo tutto alla perfezione e ho voluto fare tutto in un solo intervento e ho posato tutti i fili molto ordinatamente...
2 giorni di lavoro.....a metà Agosto:p
 
Nordkapp

Nordkapp

MBenz Owner
2/6/06
4,613
85
48
, Italy.
#17
In agosto, trasferire le due Thema ad un Passo sui 2000 metri si fa benissimo, meno in pianura.